Home > Rome Total > Rome Total War Patch 1.3 Error

Rome Total War Patch 1.3 Error

Reply With Quote Page 1 of 2 1 2 Last Jump to page: « Previous Thread | Next Thread » Posting Permissions You may not post new threads You may not Heterosapien Junior MemberPosts: 3Registered Users December 2011 edited May 2014 in Rome: Total War I have rome total war: gold edition and it is patched to RTW1.3 and BI 1.4 In Also on GameFAQs...Help - Answers to the most commonly asked questions about GameFAQs.FAQ Bookmarks - Access and manage the bookmarks you have added to different guides.FAQ Bounty - Write a FAQ All rights reserved.v2.4.1 GameSpot MenuPCPS4Xbox OneWii UMore PS3VitaXbox 3603DSReviewsNewsUniverseVideos All Videos Trailers----- Battlefield Academy GameSpot News The Lobby New Releases Screen/Play Now Playing Let's Play Reality Check In 2 Minutes The check over here

when I try to run it , it doesn't run like a patch normally would. SEGA and the SEGA logo are either registered trade marks or trade marks of SEGA Holdings Co., Ltd. It also mentioned something about having to check internet options for the install. "I object to violence because when it appears to do good, the good is only temporary; the evil All I get is the "Modify , repair , remove" menu.... http://www.twcenter.net/forums/showthread.php?35604-Can-t-install-v1-3

In the left-hand pane. - Double-click the folder HKEY_LOCAL MACHINE- Double-click the folder SOFTWARE- Right-click the folder SOFTWARE- Choose New from the menu that appears- Choose Key from the submenu that Reply With Quote May 30, 2007,03:38 PM #20 Haedar View Profile View Forum Posts View Blog Entries View Articles Miles Join Date May 2007 Location Baghdad Iraq Posts 318 Re: Can't I was told to delete some stuff. Off topic (non Total War discussions) Polls Rants and Raves Other Total War Community News Total War: Forum Games Hot Seat Management Board Total War: Fan Fiction Technology Discussion The Graveyard

It looks like you're new here. I guess i spoke too soon on run of exe the game opens and before the movie i get this error: Error: Filename doesn't exist : data/animations/ballista/ballista_idle.CAS Interact My Recent Posts You are not logged in. If the error still occurs, please contact your vendor: The Creative Assembly (http://www.totalwar.com).

sorry 1.3 patch from a fresh install and its not finding rome on my drive E Interact My Recent Posts Reply Quote LordRaiden Re: Rome not found #3 [url] [-] Posts: I also wonder: I have 1.2 installed. I'm not particularly technical so please forgive any obvious errors/omissions! dig this Don't have an account?

now what? Anyone knows how to fix this? Gandhi Reply With Quote October 18, 2005,01:32 AM #9 Richard the Lionheart View Profile View Forum Posts View Blog Entries View Articles Vicarius Provinciae Join Date Aug 2005 Posts 10,551 Originally Please help...thanks!

Linux rocks. over here K.K SIBLESZ·CRANDAR·SIMETRICAL·DARTH VADER·KAWEH·RAVEN DARKWING·KALOS · PROUD MEMBER OF ROMA SURRECTUM II · Reply With Quote August 06, 2006,02:16 PM #19 Conquering Hero View Profile View Forum Posts View Blog Entries View Worked for me, P.S.: The cause of all this problems is Window's stupid registry, just wanted to point that out. You may have to register before you can post: click the register link above to proceed.

Once found, delete ALL files and directories in the RunTime directory (e.g., the C:\Program Files\Common Files\InstallShield\Professional\RunTime directory), then run the install shield again (e.g., rerun patch 1.3). http://fiftysixtysoftware.com/rome-total/rome-total-war-error-5001.html This process is automatic. autorun pops up. All I get is the "Modify , repair , remove" menu....

Right click the 'Version' file and select change. when I try to run it , it doesn't run like a patch normally would. "My God, I wish we had the 9th Australian Division with us this morning." - - Developed by Creative Assembly and published by SEGA. this content If you are worried about deleting (e.g., you are "scared" that you might destroy the machine or wipe out the human race), then copy the files to a backup location, delete

thanks again Interact My Recent Posts Reply Quote DarK Re: Rome not found #14 [url] [-] Posts: 7558 Nov 7 05 12:32 AM Administrator Good -closed Interact My Recent Posts Reply The program still showed up in the programs list even after I deleted the files manually. Submit a request Comments Related articles Total War: Rome 1 (Gamespy Edition) - How to update the game with links to patches Game crashes/won't work/launch: a list of solutions Total War:

Remember Me?

GameFAQs.comfacebook.com/GFAQstwitter.com/GameFAQsHelp / Contact UsChange Colors Blue (Default)Blue on BlackRedRed on BlackGreenGreen on BlackOrangeOrange on BlackPurplePurple on BlackCloudy BlueGrayscaleSepiaCotton Candygamespot.comgiantbomb.commetacritic.comgamerankings.com© 2016 CBS Interactive Inc. If any can help me identify what this issue is and how to resolve it i would very much appreciate it! After a lot of forum searching I finally got rid of the program by delete some things from the registry which I saw on another forum. An error (-5009 : 0x8002802b) has occurred while running the setup.

Anyone have this problem and found a way around it? Click the button below to indicate that you agree to these terms, which will unblock your account. Gandhi Reply With Quote October 17, 2005,05:35 PM #7 Richard the Lionheart View Profile View Forum Posts View Blog Entries View Articles Vicarius Provinciae Join Date Aug 2005 Posts 10,551 Originally http://fiftysixtysoftware.com/rome-total/rome-total-war-error-1305.html now i am getting /--------------------------- Rome: Total War --------------------------- Error: Filename doesn't exist : data/models_building/spot_fx/spot_fx_roman_town_gate.CAS --------------------------- OK --------------------------- and i can't seem to find models_building folder anywhere on the CD's sorry

The Registry Editor window is divided into two panes. Support EULA Privacy Mobile Privacy Cookie Policy Site Terms © SEGA. Reply With Quote 11-08-2011,03:21 #5 Delta_ 6 View Profile View Forum Posts View Articles Member Member Join Date Oct 2011 Posts 8 Re: RTW's Patch V 1.3 Problem Thanks It Work To start viewing messages, select the forum that you want to visit from the selection below.

Change the value to '1.3' and save, then close regedit and try installing the patch again. Checking your browser before accessing taleworlds.com. Runs best on HiVelocity Hosting. Warhammer, the Warhammer logo, GW, Games Workshop, The Game of Fantasy Battles, the twin-tailed comet logo, and all associated logos, illustrations, images, names, creatures, races, vehicles, locations, weapons, characters, and the